OziExplorerCE-Update auch für Navigattor Camel 8 CE?

cropped-navigattoradvtechblanco.pngFrage:

„Am 12. und 14. Mai wurde auf www.oziexplorer.com ein Update für den OziExplorerCE angekündigt und veröffentlicht. 

Ist dieses Update auch für das Navigattor Camel 8 CE relevant und muss/kann es heruntergeladen und installiert warden?“

Antwort:

Nein. Bei dem auf dem Navigattor Camel 8 CE aktuell eingesetzten Explorer handelt es sich um eine speziell angepasste Version.

Mit dem Update sind laut OziExplorer-website keine wesentlichen funktionalen Änderungen erfolgt, die eine umgehende Installation erforderlich machen. Das mit der Version 2.42b (14.05.15) gefixte Problem („10.000 Wegpunkte-Limit überschritten“) besteht in der auf dem Navigattor Camel 8 CE installierten Version nicht und kam erst mit Version 2.42a vom 12.05.15 auf.

Ich gehe davon aus, dass wir bis zum Buschtaxitreffen im September wissen, ob eine Übernahme des Updates erfolgt oder nicht und eine entsprechende Information veröffentlichen.

Dieser Beitrag wurde unter Allgemein, Navigattor abgelegt und mit , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.